Monarch Money - Degraded performance due to third-party outage. New signups may be impacted. – Incident details

Web app experiencing major outage

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

Degraded performance due to third-party outage. New signups may be impacted.

Resolved
Degraded performance
Started 17 days agoLasted about 5 hours

Affected

Web app

Partial outage from 2:37 PM to 7:31 PM

Mobile Applications

Partial outage from 2:37 PM to 7:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We're currently experiencing degraded performance across our mobile and web apps due to a third-party service outage.

    New user signups are blocked on all platforms -- if you'd like to create an account, please leave your email here and we'll contact you once signups are restored. Billing functions including subscription cancellations and account management are also experiencing issues.

    We're actively monitoring the situation and working to restore full functionality as quickly as possible.