Monarch Money - Amazon Retail Sync Issues – Incident details

Stripe API experiencing degraded performance

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

Amazon Retail Sync Issues

Resolved
Degraded performance
Started 20 days agoLasted about 1 hour

Affected

Browser Extensions

Degraded performance from 8:40 PM to 9:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have identified an issue affecting Amazon syncs with the Retail Sync Extension. We are working on a fix.