Monarch Money - Planned Database Maintenance – Incident details

All systems operational

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

Planned Database Maintenance

Resolved
Under maintenance
Started 12 days agoLasted about 4 hours

Affected

Web app

Under maintenance from 7:38 AM to 11:10 AM

Mobile Applications

Under maintenance from 7:38 AM to 11:10 AM

API

Under maintenance from 7:38 AM to 11:10 AM

Browser Extensions

Under maintenance from 7:38 AM to 11:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently performing a scheduled database maintenance and expect 2-5 minutes of downtime.