Monarch Money - Issues with our DNS provider, app inaccessible – Incident details

All systems operational

Welcome!

Here's an overview of our current service components and their status. For detailed information about the sync status of financial institutions and to identify if there are any widespread issues, we've got you covered: Learn more about Financial Institution Sync Status.

Issues with our DNS provider, app inaccessible

Resolved
Partial outage
Started about 1 month agoLasted about 6 hours

Affected

Website & Landing page

Major outage from 11:55 AM to 12:04 PM, Operational from 12:04 PM to 5:47 PM

Monarch Money

Major outage from 11:55 AM to 12:04 PM, Operational from 12:04 PM to 5:47 PM

Web app

Major outage from 11:55 AM to 12:04 PM, Operational from 12:04 PM to 5:47 PM

Mobile Applications

Major outage from 11:55 AM to 12:04 PM, Operational from 12:04 PM to 5:47 PM

Connection Status Dashboard

Major outage from 11:55 AM to 12:04 PM, Operational from 12:04 PM to 5:47 PM

API

Major outage from 11:55 AM to 12:04 PM, Operational from 12:04 PM to 5:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Cloudflare seems to be restoring its service.

  • Monitoring
    Monitoring

    Cloudflare, our DNS provider, is having an outage. The app may be inaccessible intermittently.